Blocage intempestif de l'éditeur de fenêtres en WD20

La question :

Bonjour,
J'ai voulu reprendre un projet en WD20 ce matin et je me suis rendu
compte (après avoir étiré une fenêtre) que j'ai eu un blocage de
plusieurs minutes (pas de réponse dans l'événements de Windev.exe) au
moment où j'ai voulu sélectionner plusieurs boutons pour les déplacer.
Durant ce temps, le processeur monte à 25% d'occupation, mais j'ai la
main sur toutes les autres tâches de mon PC.
Quand WD me rend la main, ça rebloque de nouveau si j'essais de refaire
ma sélection...
J'ai réinstallé la dernière mise à jour par dessus ma version mais
c'est toujours pareil.
Une idée ?

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR

Poser votre question sur le forum Programmation

Les 13 réponses :

André STASZEWSKI a couché sur son écran :


Bonjour,
J'ai voulu reprendre un projet en WD20 ce matin et je me suis rendu compte
(après avoir étiré une fenêtre) que j'ai eu un blocage de plusieurs minutes
(pas de réponse dans l'événements de Windev.exe) au moment où j'ai voulu
sélectionner plusieurs boutons pour les déplacer.
Durant ce temps, le processeur monte à 25% d'occupation, mais j'ai la main
sur toutes les autres tâches de mon PC.
Quand WD me rend la main, ça rebloque de nouveau si j'essais de refaire ma
sélection...
J'ai réinstallé la dernière mise à jour par dessus ma version mais c'est
toujours pareil.
Une idée ?


salut

as-tu essayé sur un autre poste ?

titou44 chez libresurf.com

> André STASZEWSKI a couché sur son écran :


Bonjour,
J'ai voulu reprendre un projet en WD20 ce matin et je me suis rendu compte
(après avoir étiré une fenêtre) que j'ai eu un blocage de plusieurs minutes
(pas de réponse dans l'événements de Windev.exe) au moment où j'ai voulu
sélectionner plusieurs boutons pour les déplacer.
Durant ce temps, le processeur monte à 25% d'occupation, mais j'ai la main
sur toutes les autres tâches de mon PC.
Quand WD me rend la main, ça rebloque de nouveau si j'essais de refaire ma
sélection...
J'ai réinstallé la dernière mise à jour par dessus ma version mais c'est
toujours pareil.
Une idée ?


salut

as-tu essayé sur un autre poste ?

titou44 chez libresurf.com


Salut titou,
Non pas encore, j'aimerai tester d'autres solutions avant de faire
cette manip un peu lourde...

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR

Pour être plus précis, j'ai constaté que le blocage intervenait dès que
je sélectionne un champ de la fneêtre et ça le fait pour n'importe
quelle fenêtre du projet. Idem si je crée une nouvelle fenêtre et que
j'y introduit quelques champs.
Quelque secondes plus tard le blocage s'opère dès que je sélectionne un
champ.
A savoir que ça ne se produit pas sur un exemple livré avec WD ou un
nouveau projet que je crée.
Ca semble être lié au projet.
J'ai déjà eu ça sur un autre de mes projets mais comme je l'ai migré
dans la foulée en WD21, ça a du coup disparu une fois en 21 et je m'en
suis plus préoccupé.
A part que le projet de ce matin, je dois le garder opérationnel en
version 20 et que ce problème ressurgit !
J'ai essayer de restaurer une sauvegarde de ce projet : nada.
J'ai essayer toutes les propositions du menu "Compiler" : nada.
J'ai ouverts d'autres projet que j'ai fais en 20 et pas de Pb !
Je vois pas ce que ça peut être...

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR

> Pour être plus précis, j'ai constaté que le blocage intervenait dès que je


sélectionne un champ de la fneêtre et ça le fait pour n'importe quelle
fenêtre du projet. Idem si je crée une nouvelle fenêtre et que j'y introduit
quelques champs.
Quelque secondes plus tard le blocage s'opère dès que je sélectionne un
champ.
A savoir que ça ne se produit pas sur un exemple livré avec WD ou un nouveau
projet que je crée.
Ca semble être lié au projet.
J'ai déjà eu ça sur un autre de mes projets mais comme je l'ai migré dans la
foulée en WD21, ça a du coup disparu une fois en 21 et je m'en suis plus
préoccupé.
A part que le projet de ce matin, je dois le garder opérationnel en version
20 et que ce problème ressurgit !
J'ai essayer de restaurer une sauvegarde de ce projet : nada.
J'ai essayer toutes les propositions du menu "Compiler" : nada.
J'ai ouverts d'autres projet que j'ai fais en 20 et pas de Pb !
Je vois pas ce que ça peut être...


Bon j'ai parlé un peu vite;
En fait ça le fait aussi sur les exempes WD et mes autres projet en 20
mais dès fois c'est pas immédiat, ça le fais qu'au bout de quelques
sélections...

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR

André STASZEWSKI a présenté l'énoncé suivant :


Pour être plus précis, j'ai constaté que le blocage intervenait dès que je
sélectionne un champ de la fneêtre et ça le fait pour n'importe quelle
fenêtre du projet. Idem si je crée une nouvelle fenêtre et que j'y
introduit quelques champs.
Quelque secondes plus tard le blocage s'opère dès que je sélectionne un
champ.
A savoir que ça ne se produit pas sur un exemple livré avec WD ou un
nouveau projet que je crée.
Ca semble être lié au projet.
J'ai déjà eu ça sur un autre de mes projets mais comme je l'ai migré dans
la foulée en WD21, ça a du coup disparu une fois en 21 et je m'en suis plus
préoccupé.
A part que le projet de ce matin, je dois le garder opérationnel en version
20 et que ce problème ressurgit !
J'ai essayer de restaurer une sauvegarde de ce projet : nada.
J'ai essayer toutes les propositions du menu "Compiler" : nada.
J'ai ouverts d'autres projet que j'ai fais en 20 et pas de Pb !
Je vois pas ce que ça peut être...


Bon j'ai parlé un peu vite;
En fait ça le fait aussi sur les exempes WD et mes autres projet en 20 mais
dès fois c'est pas immédiat, ça le fais qu'au bout de quelques sélections...


peux-tu déplacer ton projet sur un autre disque ?
disque externe ? pour voir...

titou44 chez libresurf.com

Poser votre question sur le forum Programmation

Questions similaires :

windows 8.1 et blocage impressions

Le 13/05/2015 21:46, titou44 a écrit :[/color] .... Voici le retour des investigations : rappel dernier épisode : le lenovo flex 10 sous windows 10 preview : toujours le blocage. donc, décision prise de repartir sous W8. et là, nouvelle galère car quand on dit à W10 que l'on veut récupérer...

GDS, version de fenêtres utilisée ??? comment débloquer ?

Bonjour, J'ai un soucis avec plusieurs fenêtres, quand je demande qui l'utilise, un message indique que le document est utilisé par "." ????? J'ai trois fenêtres dans cet état !!! , comment puis-je faire pour libérer ces fenêtres et garder la version en cours ???? Quand je lance en mode dé-bug,...

editeur de codes : couleurs prédéfinies

bonjour pouvez-vous m'indiquer comment changer les couleurs prédéfinies pour les différents types de variables dans l'éditeur de code ? infoutu de trouver ce paramétrage ! cordialement titou44 chez libresurf.com

Blocage lecteur RFID ACR122U

Bonjour J'utilise le lecteur RFID ACR122U en USB et la dll Winscard pour communiquer avec les cartes. Je ne rencontre aucun problème de lecture ou d’écriture. Toutes les secondes une procédure est appelée par thread automatique afin de detecter la présence d'une carte RFID. (le logiciel...

Editeur de code - copier/coller en mode bloc

Bonjour je l'ai vu au TDF technique, mais je ne me rappelle plus la manipulation : comment, dans l'éditeur de code, on peut effectuer une sélection d'un bloc et en faire un copier/coller ? Merci pour la réponse