Iphone non détecté par iBook G4

La question :

Bonjour,

j'ai un iBook G4 qui refuse de détecter un iPhone 3GS.
Il ne charge pas, il n'est pas reconnu, absolument rien.

Un autre iphone (3G) sur cet iBook charge, mais n'apparait pas
non plus sous iTunes.

Le 3GS sur un autre mac charge mais n'est pas détecté.

Que faire pour que cet iBook reconnaise cet iPhone?

Mac OS X 10.4, toutes les maj sont faites.
iPhone 3GS acheté dernièrement.

Merci
--
Kevin

Poser votre question sur le forum OS alternatifs

Les 22 réponses :

Kevin Denis <d> a écrit :


Bonjour,

j'ai un iBook G4 qui refuse de détecter un iPhone 3GS.
Il ne charge pas, il n'est pas reconnu, absolument rien.


Pas de message d'erreur ?


Un autre iphone (3G) sur cet iBook charge, mais n'apparait pas
non plus sous iTunes.

Le 3GS sur un autre mac charge mais n'est pas détecté.

Que faire pour que cet iBook reconnaise cet iPhone?


Est-ce qu'il rempli toutes le conditions ?

<http://support.apple.com/kb/HT1763?viewlocale=fr_FR>


Mac OS X 10.4, toutes les maj sont faites.
iPhone 3GS acheté dernièrement.


Ton User-Agent: slrn/0.9.9p1 (Linux) prétent envoyer du Content-Type:
text/plain; charset=ISO-8859-1, mais envoie dans les faits de l'utf-8...


Merci



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Le 21-08-2009, Jacques Perrocheau <d> a écrit :


j'ai un iBook G4 qui refuse de détecter un iPhone 3GS.
Il ne charge pas, il n'est pas reconnu, absolument rien.


Pas de message d'erreur ?


Le néant le plus total.


Un autre iphone (3G) sur cet iBook charge, mais n'apparait pas
non plus sous iTunes.

Le 3GS sur un autre mac charge mais n'est pas détecté.

Que faire pour que cet iBook reconnaise cet iPhone?


Est-ce qu'il rempli toutes le conditions ?

<http://support.apple.com/kb/HT1763?viewlocale=fr_FR>


Oui.
Par contre, après avoir redémarré le mac (une fois de plus), là, tout
fonctionne; en ce moment même l'iPhone se met à jour. C'est quand
même bizarre les macs, je croyais qu'il ne servait à rien de
redémarrer.


Mac OS X 10.4, toutes les maj sont faites.
iPhone 3GS acheté dernièrement.


Ton User-Agent: slrn/0.9.9p1 (Linux) prétent envoyer du Content-Type:
text/plain; charset=ISO-8859-1, mais envoie dans les faits de l'utf-8...


Je suis en ssh depuis le mac sur le linux, et le
terminal du mac doit être parametré ad hoc. Là, ça devrait être
bon (charset ISO-8859-1).
--
Kevin

Kevin Denis <d> a écrit :


Est-ce qu'il rempli toutes le conditions ?

<http://support.apple.com/kb/HT1763?viewlocale=fr_FR>


Oui.
Par contre, après avoir redémarré le mac (une fois de plus), là, tout
fonctionne; en ce moment même l'iPhone se met à jour. C'est quand
même bizarre les Macs, je croyais qu'il ne servait à rien de
redémarrer.


Dans les mystères de l'informatique, Soit un G4 pour le lequel je venais
de réinstaller un Mac OS X 10.4 tout neuf sur le disque externe, avec
récupération des users et de la configuration du disque interne.

Depuis cette opération il était impossible de se connecter en AFP sur
cette machine pourtant démarrée sur son disque interne à partir d'un Mac
OS X 10.5.8 Intel. Arrêt-marche du serveur AFP du G4, pas d'effet,
effacement des clefs du trousseau de l'Intel, pas d'effet. Redémmarrage
du G4, pas d'effet, Arrêt-marche du serveur AFP du G4, enfin la
connexion de l'Intel vers le G4 en AFP est possible...


Mac OS X 10.4, toutes les maj sont faites.
iPhone 3GS acheté dernièrement.


Ton User-Agent: slrn/0.9.9p1 (Linux) prétent envoyer du Content-Type:
text/plain; charset=ISO-8859-1, mais envoie dans les faits de l'utf-8...


Je suis en ssh depuis le mac sur le linux, et le
terminal du mac doit être parametré ad hoc. Là, ça devrait être
bon (charset ISO-8859-1).


OK, c'est bon.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Kevin Denis <d> a écrit :



Oui.
Par contre, après avoir redémarré le mac (une fois de plus), là, tout
fonctionne; en ce moment même l'iPhone se met à jour. C'est quand
même bizarre les macs, je croyais qu'il ne servait à rien de
redémarrer.


Mac OS X 10.4, toutes les maj sont faites.


moi c'est avec un iPod touch V2 et Os 2.2.1 que j'ai ce problème et il
faut impérativement re-démarrer.
Je ferme iTunes, je déconnecte iPod, je lance iTunes et connecte iPod :
il est aux abonnés absent.
D'ailleurs dans PhoneView, il m'est indiqué qu'il n'y a pas de "Device
connected". J'ai chagé de prise USB : la gauche, la droite ou le hub
c'est kif-kif.
C'est depuis la version 8.2.1. Avant jamais.

J'ai téléphoné au support, impossible d'avoir une explication et en plus
un accent à couper au couteau et une compréhension limité.
C'est ch**ant de redémarrer

PS j'envoie sur l'enfilade fr.comp.sys.iphone
--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/

B. Graignic a écrit :


moi c'est avec un iPod touch V2 et Os 2.2.1 que j'ai ce problème et il
faut impérativement re-démarrer.


J'ai un problème analogue avec iPod touch V2 aussi sous Mac OS X 10.4.11
(je ne connais pas Os 2.2.1). L'ipod est parfois détecté parfois pas.
Quand il n'est pas détecté, il arrive que secouer le cable USB le fasse
détecter, mais c'est rare. Sinon, j'attends (je fais autre chose) et
très souvent, au bout d'un temps plus ou moins long, tout à coup il est
détecté. On (je crois me souvenir que c'est Jacques P.) m'a suggéré de
supprimer une rallonge USB que j'avais. Je l'ai fait. J'ai eu
l'impression que ça allait mieux, puis ça a recommencé.


Je ferme iTunes, je déconnecte iPod, je lance iTunes et connecte iPod :
il est aux abonnés absent.


J'ai l'impression que chez moi il est plus souvent détecté lorsque
iTunes est fermé que lorsqu'il est lancé.


D'ailleurs dans PhoneView, il m'est indiqué qu'il n'y a pas de "Device
connected".


Sans aller dans Phoneview que je n'utilise pas, si je regarde dans

menu pomme --> A propos de ce mac --> Plus d'infos --> USB

je constate que l'iPod non détecté n'y figure pas non plus


J'ai changé de prise USB : la gauche, la droite ou le hub
c'est kif-kif.


Pareillement pour moi.


C'est depuis la version 8.2.1. Avant jamais.


Lorsque j'ai eu mon iPod (mai ou juin), je pense que je devais déjà être
dans cette version.


J'ai téléphoné au support, impossible d'avoir une explication et en plus
un accent à couper au couteau et une compréhension limité.


Je m'y attendais et je n'ai même pas pris la peine d'essayer.


C'est ch**ant de redémarrer


J'ai rarement redémarrer, mais c'est ch*** quand ça ne marche pas de
suite.

Dernières infos que je peux donner :

Bien entendu lorsque l'iPod n'est pas détecté par l'ordi, il ne se
charge pas non plus. Mais...
.... curieusement chaque fois que je branche l'iPod sur son "chargeur
secteur" ou sur "son chargeur allume-cigare", il se charge sans
problème. Ces deux "chargeurs" sont en fait des adaptateurs avec sortie
USB que j'ai achetés séparément.


--
JiPaul.
/ /--/--//\\ Jean-Paul Blanc
|/| L |\\\ quelquepart en (somewhere in)
\/|| = |||\\\ FRANCE

Poser votre question sur le forum OS alternatifs

Questions similaires :

Caractéristiques du remplaçant de l'iPhone SE

Le 29/07/2016 à 20:24, Aegidius a écrit : Là il faut une boule de cristal... D'autant que rien ne dit que le 5SE va être renouvelé en septembre, vu qu'il n'aura que 6 mois au compteur.

Bluetooth entre iPhone et Mac

Le 04/04/2016 à 13:26, Fleuger a écrit : Je confirme.[/color] Un truc simple à utiliser doit être simple à configurer. beaucoup moins rapide[/color] Sur des petits fichiers ce n'est pas gênant. Oui, ça c'est efficace. Mais pour partager avec un ibidule, il n'y a qu'AiDrop ou iCloud (ou ...

Itunes 11.4 et IPhone 4S

SAM wrote: C'est utopique -- Fra

iTunes 12 et maj des applications iphone ou ipad

wrote: De quel problème s'agit-il ? -- Michel Vauquois Que Dieu vous garde... Moi j'ai pas le temps (RD) MàJ 2015 : Matière à voir :