[Q] GTK differentes sous windows ?

La question :

Bonjour et merci de prendre de votre temps pour lire mon message

Je suis sous Windows 98SE. Comme j'utilise le programme The GIMP, j'ai
donc la librairie GTK d'installé.
Je voudrais utiliser le programme Gaim mais ce dernier demande une
version supérieure de GTK.
Puis-je installer deux versions de GTK sur ma machine sans pour autant
avoir de futurs problèmes ?

Merci d'avance

T0M

--
Avec toutes mes excuses si je ne réponds pas à vos messages de suite
mais je ne peux pas me connecter tous les jours !

Attention: adresse mel invalide

Poser votre question sur le forum Logiciels

Les 4 réponses :

>Je suis sous Windows 98SE. Comme j'utilise le programme The GIMP, j'ai


donc la librairie GTK d'installé.
Je voudrais utiliser le programme Gaim mais ce dernier demande une
version supérieure de GTK.
Puis-je installer deux versions de GTK sur ma machine sans pour autant
avoir de futurs problèmes ?


à éviter.
Désinstaller l'ancienne et installer la nouvelle, ce sera OK.

Le Mon, 28 Mar 2005 08:39:51 +0000, T0M a écrit :


Puis-je installer deux versions de GTK sur ma machine sans pour autant
avoir de futurs problèmes ?


Oui, encore que normalement la version la plus récente seule devrait
suffire.

--
Ne pas savoir de quoi on parle est un avantage dont il ne faut pas
abuser.
R.Debray

T0M a écrit :


Bonjour et merci de prendre de votre temps pour lire mon message

Je suis sous Windows 98SE. Comme j'utilise le programme The GIMP, j'ai
donc la librairie GTK d'installé.
Je voudrais utiliser le programme Gaim mais ce dernier demande une
version supérieure de GTK.
Puis-je installer deux versions de GTK sur ma machine sans pour autant
avoir de futurs problèmes ?

Merci d'avance

T0M


Les version 2.6.4 et 2.6.2 ne fonctionnent avec win 98se
pour utiliser gimp et gaim, utilisez la 2.4.14 et gaim 1.1.2
C'est indiqué sur le site de gaim en anglais dans les bug crash

T0M a écrit :


Je suis sous Windows 98SE. Comme j'utilise le programme The GIMP, j'ai
donc la librairie GTK d'installé.
Je voudrais utiliser le programme Gaim mais ce dernier demande une
version supérieure de GTK.
Puis-je installer deux versions de GTK sur ma machine sans pour autant
avoir de futurs problèmes ?


Ca dépend des versions. Parfois la compatibilité est assurée,
c'est-à-dire que tous les service fournis par la première version le
sont aussi et de la même façon par la deuxième; soit ce n'est pas le
cas, et il faut installer les deux, ce qui peut poser problème si les
deux bibliothèques et/ou le logiciel n'ont pas prévu ça.

Tu peux aussi passer sous Linux. Certaines distributions s'installent
très facilement, encore plus que Microsoft Windows (Mandrake ou Fedora).
Il existe même des Live CD qui te permettent de jouer à Linux sans
l'installer.

Guillaume Vauvert

Poser votre question sur le forum Logiciels

Questions similaires :

Un compilateur C sous Windows

Bonjour, Dominique MICOLLET wrote: Merci pour votre compassion :-) et vos suggestions. Je vais essayer quelques unes de vos propositions. Cordialement Celui qui ne signe pas :-)

Agenda open source sous Windows

Le 20-10-2011, Dominique nous expliquait dans fr.comp.os.linux.configuration : Le bon groupe aurait été fr.comp.applications.libres vers lequel je fais suivre. -- Doug - Linux user #307925 - Slackware64 roulaize ;-)

Gnumeric pour Windows

Bonjour, est-ce que quelqu'un a un lien pour télécharger Gnumeric 1.8.4 compilée pour Windows ? sur le site de Gnome, je ne trouve que des versions de la branche 1.9 ou des sources.

[emulateur][windows] cherche emulateur de carte graphique libre

Bonjour, Je cherche un émulateur de carte graphique supportant opengl et/ou direct3D. En logiciel libre bien sûr. Existe-t-il un tel projet ? -- Nicolas S.

une question : cinepaint sous windows ??? oui ou non

Bonjour, je me demande (humblement) pourquoi ce projet est si compliqué à porter sous windows. J'ai cru comprendre que des librairies n'étaient pas compatibles ? gtk ? ou autre chose ? bref... est-ce que l'on a des pistes, parceque çà fait quelques mois que l'on lit, ici, ou là, que Cinepaint...